Delivery delays on inbound and outbound SMS/MMS
Incident Report for Flowroute
Resolved
Monitoring shows no instability in the fix. This issue is now resolved.
Posted Oct 06, 2020 - 17:40 PDT
Monitoring
A fix has been put in place and we are currently monitoring.
Posted Oct 06, 2020 - 17:22 PDT
Update
Our downstream carrier has identified the cause of the issue and is working to resolve it. No ETR has been provided at this time.
Posted Oct 06, 2020 - 16:19 PDT
Investigating
This issue is currently being investigated by our downstream carrier.
Posted Oct 06, 2020 - 16:02 PDT
This incident affected: MMS (Inbound MMS, Outbound MMS) and SMS (Inbound SMS, Outbound SMS).