SMS and Delivery Latency to MO/MT
Incident Report for Flowroute
Resolved
Incident resolved
DLRs, MO, and MT SMS are now being delivered in normal time-frames.
Posted Oct 31, 2019 - 14:47 PDT
Monitoring
DLR Latency continues. DLRs may experience delays of several minutes. SMS MO/MT delivery has returned to normal time-frames.
Posted Oct 31, 2019 - 13:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 31, 2019 - 10:26 PDT
Investigating
MO/MT SMS and DLR Latency

Intermittent delays for SMS MO, MT and Delivery Receipts may be experienced for all Gateway Customers.

Thank you for your patience while we work towards mitigation of this issue.

Further details will be provided as available.

Components Affected
Messages, Delivery Receipts
Posted Oct 31, 2019 - 10:25 PDT
This incident affected: MMS (Outbound MMS) and SMS (Outbound SMS).