Manage and Port Orders
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Oct 17, 2017 - 10:53 PDT
Monitoring
We have identified and resolved the issue and are monitoring the Portal to ensure that there are no additional problems - no other services (Voice, SMS, API and other components of the Manage Portal) were affected.
Posted Oct 17, 2017 - 10:27 PDT
Investigating
We are receiving several reports of intermittent errors when trying to create a port order in our Manage Portal - we are investigating.
Posted Oct 17, 2017 - 09:02 PDT