Messaging Delays - Degraded Performance
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Jan 14, 2022 - 19:22 PST
Update
We are continuing to monitor this incident causing Messaging and DLR delays.
Posted Jan 14, 2022 - 13:50 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2022 - 11:39 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2022 - 10:26 PST
Investigating
We are currently investigating a network issue that is causing messaging delays. We will update when more information is available.
Posted Jan 14, 2022 - 08:07 PST
This incident affected: MMS (Inbound MMS, Outbound MMS) and SMS (Inbound SMS, Outbound SMS).