Unable to forward calls from Canadian numbers to Canadian numbers
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted May 17, 2023 - 08:15 PDT
Monitoring
A fix has been implemented and we are monitoring results.
Posted May 16, 2023 - 14:33 PDT
Identified
We have identified an issue where if a Canadian DID is forwarded to another Canadian DID through Manage both sides are getting dead air. This is an issue with the terminating carrier. To work around this please use SIP Registration, SIP URI, or Host-based routing for your inbound calls on Canadian DIDs.
Posted May 11, 2023 - 19:43 PDT
This incident affected: Voice (Inbound Voice).