SMS/MMS Inbound/Outbound
Incident Report for Flowroute
Resolved
Our partner has identified and resolved the issue impacting SMS and MMS services. If you are still experiencing issues please open a ticket at https://support.flowroute.com/
Posted Dec 05, 2017 - 08:19 PST
Update
UPDATE - We are experiencing a degradation of service for SMS and MMS due to a downstream outage. We are working with our partners to help diagnose the cause of the outage and will update the incident as soon as we have more information - Inbound/Outbound Voice and Number Management APIs - are not affected.
Posted Dec 05, 2017 - 07:57 PST
Investigating
We are experiencing a loss of service for SMS and MMS due to a downstream outage. We are working with our partners to help diagnose the cause of the outage and will update the incident as soon as we have more information - Inbound/Outbound Voice and Number Management APIs - are not affected.
Posted Dec 05, 2017 - 07:31 PST