Intermittent Call issues
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted 15 days ago. Oct 06, 2019 - 14:41 PDT
Monitoring
A fix has been implemented by an upstream internet partner and we are monitoring the results.
Posted 15 days ago. Oct 06, 2019 - 12:25 PDT
Investigating
We are receiving complaints of public Internet backbone issues affecting call quality, these are being investigated
Posted 15 days ago. Oct 06, 2019 - 11:17 PDT
This incident affected: Voice (Inbound Voice, Outbound Voice).