Partner Carrier Voice Network Impairment

Incident Report for Flowroute

Resolved

This incident has been resolved.
Posted Jun 23, 2025 - 16:58 PDT

Monitoring

Our Partner has implemented a fix and the network is being monitored.
Posted Jun 23, 2025 - 15:17 PDT

Update

Our partner carrier reports they are continuing to work on a fix for this issue.
Posted Jun 23, 2025 - 14:13 PDT

Update

Our Partner Carrier reports they have identified the issues and are putting a fix in place.
Posted Jun 23, 2025 - 12:17 PDT

Identified

One of Flowroutes Partner Carriers is having issues with outbound calling. This may affect outbound calling intermittently to certain domestic destinations. We will update as we receive updates.
Posted Jun 23, 2025 - 11:37 PDT
This incident affected: Voice (Outbound Voice).