Outbound SMS Delivery Failures.
Incident Report for Flowroute
Resolved
The issue affecting messaging with delayed or failing delivery has been addressed and a fix has been applied.
Posted Aug 06, 2020 - 17:26 PDT
Identified
We are still experiencing the delayed or failing delivery. We have identified the issue are implementing a fix.
Posted Aug 06, 2020 - 15:40 PDT
Monitoring
Out delivery has stabilized and we are continuing to monitor.
Posted Aug 06, 2020 - 11:58 PDT
Investigating
We are currently investigating the issue, you may see intermittent failures on outbound SMS.
Posted Aug 06, 2020 - 09:23 PDT
This incident affected: SMS (Outbound SMS) and MMS (Outbound MMS).