Outbound MMS from Flowroute to Mobile Carriers
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Jan 16, 2019 - 14:54 PST
Identified
Identified - An upstream carrier is having issues delivering outbound MMS from Flowroute DID's to mobile carriers. We are escalating with this carrier and awaiting further information. Currently outbound MMS are being queued on their end for later delivery. No other services are impacted (SMS/Voice/API)
Posted Jan 16, 2019 - 11:42 PST
This incident affected: MMS (Outbound MMS).