Static/Choppy Audio on Toll Free call
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Oct 24, 2023 - 16:51 PDT
Monitoring
An IP network was identified in the Southern part of the US East Coast to have issues which have sense cleared and traffic appears normal. We will continue to monitor to the EOB today.
Posted Oct 24, 2023 - 14:48 PDT
Identified
Our Toll Free peer is reporting they are working with the underlying carrier on an issue causing static or choppy audio on Toll Free calls. This is centered on the Southern part of the US East Coast.
Posted Oct 24, 2023 - 12:09 PDT
This incident affected: Voice (Inbound Voice, Outbound Voice).