MMS Delivery Delay
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Jun 10, 2021 - 14:07 PDT
Monitoring
MMS delivery has returned to normal.
Service levels are being monitored to ensure stability.
Posted Jun 10, 2021 - 12:34 PDT
Investigating
MMS customer may experience a delay in MMS delivery.
The issue is currently being investigated.
Posted Jun 10, 2021 - 12:13 PDT
This incident affected: MMS (Inbound MMS, Outbound MMS).