CDR Exports

Incident Report for Flowroute

Resolved

Services are restored and CDRs are now available for export.
Posted 2 years ago. Nov 07, 2023 - 11:19 PST

Investigating

Our team is aware of an issue that is currently preventing CDR Exports from being generated. Resources are investigating and we'll provide updates as those become available.
Posted 2 years ago. Nov 06, 2023 - 11:09 PST
This incident affected: Manage Portal.