Messaging service impact
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 07:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 06:41 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 07, 2021 - 06:35 PDT
Investigating
Our messaging peer is currently reporting issues of delivery for both inbound and outbound messages and they are investigating.
Posted Apr 07, 2021 - 06:28 PDT
This incident affected: MMS (Inbound MMS, Outbound MMS) and SMS (Inbound SMS, Outbound SMS).