SMS/MMS Message delays
Incident Report for Flowroute
Resolved
SMS, MMS and delivery receipts are now completing without delay to all carriers. We will continue to monitor for any issues.
Posted Jul 20, 2018 - 13:59 PDT
Investigating
Our Messaging peer is investigating issues with latency on the platform. They are seeing latency on MT (Outbound ) messages to AT&T, T-Mobile, and international destinations from Toll Free, and delays on MT (Outbound) messages from Landline numbers to multiple destination carriers.

We will continue to post updates as soon as they become available.
Posted Jul 20, 2018 - 07:58 PDT
This incident affected: SMS (Outbound SMS).