We have been informed that AT&T has repaired the circuit. Our peer is monitoring it. We are waiting for the official word that it is resolved. Thank you for your patience.
Posted Sep 07, 2023 - 08:18 PDT
Update
Our peer has informed us that AT&T is actively working on the affected service. There is currently no ETR. We will provide updates as we receive them. Thank you!
Posted Sep 05, 2023 - 19:25 PDT
Update
Our peer is continuing to work with AT&T on restoring calling to Oklahoma. We will continue to post updates as we receive them. Thank you.
Posted Sep 05, 2023 - 09:41 PDT
Update
Our peer has let us know that they are working with AT&T to restore calling to Oklahoma. We will updates as we receive them. Thank you.
Posted Sep 04, 2023 - 12:42 PDT
Update
Our peer continues to work with their upstream carrier to investigate the issue with AT&T. We will provide an update as soon as we have one. Thank you.
Posted Sep 03, 2023 - 23:58 PDT
Investigating
Our peer has let us know that there is a known issue with AT&T numbers unable to connect to Flowroute numbers in Oklahoma. Our peer is working with AT&T on this. We will provide updates as soon as we receive them. Thank you for your patience in this matter.