E911 Address Provisioning
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Sep 14, 2021 - 15:55 PDT
Monitoring
Our upstream E911 provider has resolved their provisioning issue.
Posted Sep 14, 2021 - 14:19 PDT
Investigating
Our upstream E911 provider is experiencing an outage related to provisioning new addresses.
This outage does NOT impact your ability to call emergency services in any way.
Posted Sep 14, 2021 - 12:46 PDT
This incident affected: Manage Portal and APIs.