Message Latency - Canadian Peers
Incident Report for Flowroute
Resolved
After a period of monitoring SMS traffic messaging networks have noted that delivery timeframes are back to normal and this incident is being marked as Resolved.
Posted Apr 14, 2022 - 12:49 PDT
Monitoring
Messaging Peers are currently monitoring an implemented fix to address latency with SMS MO / MT messaging from/to Canadian Messaging Networks.
Posted Apr 14, 2022 - 10:41 PDT
This incident affected: SMS (Inbound SMS, Outbound SMS).