Reports of Audio issues in Texas Region
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted 15 days ago. Sep 05, 2019 - 11:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 15 days ago. Sep 05, 2019 - 09:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 15 days ago. Sep 05, 2019 - 08:42 PDT
Update
We are continuing to investigate this issue.
Posted 15 days ago. Sep 05, 2019 - 08:05 PDT
Investigating
We are investigating this issue with our peer in the area. Impacting audio on inbound and outbound calls to and from the region. No other services are impacted. Update as we receive more information.
Posted 15 days ago. Sep 05, 2019 - 07:54 PDT
This incident affected: Voice (Inbound Voice, Outbound Voice).