Message Latency
Incident Report for Flowroute
Resolved
Our peer has resolved this issue. Messaging has resumed back to normal. Thank you for your patience.
Posted Jun 15, 2021 - 16:36 PDT
Monitoring
Our peer has identified and implemented a fix. They are currently monitoring it. We will provide further details as we have them.
Posted Jun 15, 2021 - 16:15 PDT
Investigating
Our peer is currently investigating an issue with Message Latency. This latency may affect inbound and outbound SMS and MMS. We will provide more details as we receive them from our peer.
Posted Jun 15, 2021 - 16:13 PDT
This incident affected: MMS (Inbound MMS, Outbound MMS) and SMS (Inbound SMS, Outbound SMS).