Messaging Latency to AT&T
Incident Report for Flowroute
Resolved
Messaging Peer has noted that this issue regarding periods of intermittent latency should now be resolved following their monitoring window.
Posted Jul 15, 2022 - 15:49 PDT
Monitoring
Messaging Peer has noted that latency issues should now be remediated and messaging behavior should return to normal. They will continue monitoring for the time being and provide updates when deemed fully resolved.
Posted Jul 15, 2022 - 15:20 PDT
Identified
Messaging peers noted that an event was experienced causing latency to AT&T destinations along with numbers on AT&T's extended carrier network.

The issue has been identified and they are working with AT&T to implement a fix.
Posted Jul 15, 2022 - 12:06 PDT
This incident affected: SMS (Outbound SMS).