Intermittent Inbound Failures to Canadian DIDs
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Jun 07, 2021 - 12:33 PDT
Monitoring
A fix has been put in place. We are currently monitoring to ensure that the issue is resolved.
Posted Jun 07, 2021 - 10:08 PDT
Identified
We are seeing an issue with intermittent failures to Canadian DIDs.
Our Team has identified the issue and is actively working with our carrier to resolve this issue.
Posted Jun 07, 2021 - 10:02 PDT
This incident affected: Voice (Inbound Voice).