Inbound Toll Free Call Failures

Incident Report for Flowroute

Resolved

This incident has been resolved.
Posted Jul 27, 2026 - 08:51 PDT

Monitoring

A fix has been implemented and our initial testing is showing it is fixed. We are continuing to monitor the results.
Posted Jul 27, 2026 - 07:42 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 27, 2026 - 07:40 PDT

Investigating

We are currently investigating reports of failures on inbound toll free calls.
Posted Jul 27, 2026 - 07:22 PDT
This incident affected: Voice (Inbound Voice).