Slowdown in e911 provisioning requests
Incident Report for Flowroute
Resolved
We identified an issue with our UI on redirects and have resolved it.
Posted May 22, 2018 - 14:51 PDT
Identified
We have identified the source of the problem and are working on a fix for this issue. No other services are affected
Posted May 21, 2018 - 18:18 PDT
Investigating
Customers are reporting an issue with e911 provisioning performance - we are investigating and will provide an update very shortly
Posted May 21, 2018 - 14:40 PDT