Messaging Latency with Outbound SMS/MMS to AT&T Customers
Incident Report for Flowroute
Resolved
Issues with latency for outbound SMS/MMS and DLRs between our Messaging Peer and AT&T have been resolved.
Posted Mar 31, 2022 - 15:16 PDT
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2022 - 13:04 PDT
Monitoring
Carrier has applied a fix and the queued messaging is being processed. Monitoring will take place before this is announced as Resolved.
Posted Mar 31, 2022 - 13:04 PDT
Identified
AT&T has identified the issue and is investigating further. Messaging peer is queuing messages until the carrier can apply a remedy. Outbound SMS/MMS/DLR associated with AT&T are the only items affected at this time.
Posted Mar 31, 2022 - 12:26 PDT
Investigating
We are currently observing delayed Outbound messaging to AT&T customers, as well as latency with DLRs. There are no issues with Inbound at this time.
Posted Mar 31, 2022 - 12:15 PDT
This incident affected: MMS (Outbound MMS) and SMS (Outbound SMS).