Call Quality Issues
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 13:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2022 - 13:20 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2022 - 12:05 PDT
Update
We are continuing to investigate this issue.
Posted Jun 01, 2022 - 10:37 PDT
Investigating
We are currently experiencing call quality issues on certain inbound calls. We have engaged our peer and escalated with our peer and currently waiting for an update. We will post updates as receive them. We apologize for this inconvenience and are working diligently to resolve this.
Posted Jun 01, 2022 - 09:45 PDT
This incident affected: Voice (Inbound Voice).