Inbound calls failing from AT&T in Florida
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 09:34 PST
Identified
We have been made aware of inbound calls failing to reach our network from AT&T due to a fiber cut in the Florida area. We are receiving updates from peering networks that are monitoring the situation and will provide an update here once we see movement on the matter.
Posted Dec 11, 2023 - 13:53 PST
This incident affected: Voice (Inbound Voice).