E911 Profile Provisioning Failures
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Jan 17, 2024 - 14:42 PST
Investigating
Emergency Service Partners are currently investigating an issue that is preventing E911 profile requests from provisioning/updating. This does NOT impact 911 call routing.
Posted Jan 17, 2024 - 13:31 PST
This incident affected: E911 (Provisioning).