Call Failures - Canadian Peering Networks

Incident Report for Flowroute

Resolved

This incident has been resolved.
Posted Feb 14, 2025 - 19:43 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2025 - 17:26 PST

Investigating

Peering networks connecting traffic to local Canadian services have reported an outage with their network. They are aware of the issue and have deployed resources to investigate.
Posted Feb 14, 2025 - 16:44 PST
This incident affected: Voice (Inbound Voice).