MMS Latency with Verizon
Incident Report for Flowroute
Resolved
Our messaging peer has resolved the MMS Latency issues with Verizon Wireless. We thank you for your patience in this matter.
Posted Oct 21, 2021 - 16:59 PDT
Monitoring
Our messaging peer has verified the MMS Latency issues for VZW have subsided. They are currently monitoring this.
Posted Oct 21, 2021 - 16:43 PDT
Update
Our messaging peer is still investigating this issue. We will continue to post updates as they come.
Posted Oct 21, 2021 - 13:11 PDT
Investigating
Our messaging peer is investigating a problem with sending MMS messages to Verizon. They are currently investigating. We will provide further updates as we get them. Thank you for your patience in this matter.
Posted Oct 21, 2021 - 10:27 PDT
This incident affected: MMS (Outbound MMS).