Call Quality Issues
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Jun 20, 2022 - 10:00 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 20, 2022 - 09:45 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 20, 2022 - 09:26 PDT
Update
Our Peer has identified the issue and has implemented a fix. We are asking customers to please retest.
Posted Jun 20, 2022 - 09:08 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 20, 2022 - 09:07 PDT
Update
This issue has been escalated with our peer.
Posted Jun 20, 2022 - 08:28 PDT
Update
We are continuing to investigate this issue.
Posted Jun 20, 2022 - 07:02 PDT
Investigating
We are getting reports of call quality issues with a downstream peering carrier. We are working with our peer to get this resolved asap.
Posted Jun 20, 2022 - 07:02 PDT
This incident affected: Voice (Inbound Voice).