Reports of outages with inbound voice in Eastern United States
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 03, 2019 - 17:53 PDT
Monitoring
The problem has been identified as a New York Switch Isolation due to SS7 Link isolation, involving Sonus Switch and Tandem. Our carrier has resolved the issue and service should be returning to normal
Posted 3 months ago. Aug 03, 2019 - 17:44 PDT
Update
The issue is occurring downstream from Flowroute - we are working with our carrier to determine root cause and expected time to repair. Next update at 6:30 PT
Posted 3 months ago. Aug 03, 2019 - 17:36 PDT
Investigating
We are getting reports of inbound voice outages in from New York to Virginia - this is being investigated - at this point in time it appears to be a physical circuit issue. We will provide an update by 5:30PT
Posted 3 months ago. Aug 03, 2019 - 16:46 PDT
This incident affected: Voice (Inbound Voice).