Calls to China Failing.
Incident Report for Flowroute
Resolved
Various upstream routes were validated and tested, the issue seems isolated to a few carriers common to termination for the country. For the past few hours tests to various destinations in China terminate as expected. If you have any issues please open a ticket at http://support.flowroute.com
Posted Mar 21, 2019 - 14:33 PDT
Investigating
We have been informed of and are investigating widespread reports of calls to China failing over multiple international routes and carriers both on and off our network. This appears to be impacting many upstream carriers. No other countries or services impacted (Voice/Messaging/API)
Posted Mar 21, 2019 - 11:11 PDT