SMS/MMS Delivery issues to T-Mobile and Verizon

Incident Report for Flowroute

Resolved

This incident has been resolved.
Posted Sep 28, 2023 - 16:37 PDT

Update

We are continuing to monitor for any further issues.
Posted Sep 28, 2023 - 14:53 PDT

Monitoring

Reports from messaging partners indicates that the issue may be clearing at this time with normal delivery observed to Verizon and T-Mobile. We continue to work with messaging peers to identify the root cause of this issue.

Note: This was impacting traffic in the 10DLC ecosystem itself and not isolated to Flowroute services or messaging partners.
Posted Sep 28, 2023 - 13:19 PDT

Investigating

Our messaging partners have informed us of possible SMS/MMS delivery issues to T-Mobile and Verizon numbers. This is currently under investigation. We are monitoring and will keep you informed on further updates.
Posted Sep 28, 2023 - 13:12 PDT
This incident affected: SMS (Outbound SMS) and MMS (Outbound MMS).