Delivery delays on outbound SMS/MMS
Incident Report for Flowroute
Resolved
resolved Message Latency issues
Posted Oct 20, 2020 - 13:44 PDT
Investigating
Flowroute is currently experiencing intermittent issues with accepting SMS/MMS messages for delivery. The root cause is currently under investigation and our team is working diligently to mitigate. We will provide notice once the intermittent SMS/MMS acceptance issues are resolved, or once there is a clear ETR available.
Posted Oct 19, 2020 - 15:07 PDT
Update
We are continuing to monitor for any further issues.
Posted Oct 17, 2020 - 10:35 PDT
Monitoring
The service has resumed normal delivery rates and we will continue to monitor performance
Posted Oct 16, 2020 - 21:05 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 16, 2020 - 20:26 PDT
Identified
We have identified the issue and are working on resolving the issue.
Posted Oct 16, 2020 - 19:29 PDT
Investigating
We are currently seeing some delivery degradation on both SMS and MMS services. We are investigating.
Posted Oct 16, 2020 - 18:53 PDT
This incident affected: SMS (Outbound SMS) and MMS (Outbound MMS).