Intermittant Inbound Call Failures AT&T
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Jan 14, 2025 - 11:48 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2025 - 10:16 PST
Identified
Our peer networks have identified the issue and are working on a fix.
Posted Jan 14, 2025 - 09:04 PST
Update
We are continuing to work with our peer networks to address this issue.
Posted Jan 14, 2025 - 08:00 PST
Investigating
We are actively working with our peer networks to address the intermittent inbound call failures affecting AT&T customers, specifically in Southeast Florida, including the Miami and Melbourne areas. This issue appears to be localized to that region. We will continue to monitor the situation and provide updates as we receive them.
Posted Jan 14, 2025 - 07:01 PST
This incident affected: Voice (Inbound Voice).