NV Edge Proxy - Intermittent Voice Issues
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Nov 04, 2019 - 08:46 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2019 - 07:50 PST
Identified
We are experiencing intermittent issues with NV Edge Proxy (sip.flowroute.com) that may impact inbound and outbound calls. Messaging and other services are not impacted.
Posted Nov 04, 2019 - 07:06 PST
This incident affected: Voice (Inbound Voice, Outbound Voice).