API Gateway Issue.
Incident Report for Flowroute
Resolved
API Gateway has been healthy after a fix was implemented. Root cause that led to the instability will be analyzed. At this time API/SMS/MMS is fully restored.
Posted Mar 14, 2019 - 16:42 PDT
Monitoring
We have identified the issue with API/SMS/MMS and it has been corrected, we are currently monitoring for any further issues. Additional update in 15 minutes. Voice Services are not impacted.
Posted Mar 14, 2019 - 16:12 PDT
Investigating
We are currently investigating an issue with our API Gateway. This impacts SMS/MMS/Numbers, we will provide additional details as we have them. No Voice services are impacted.
Posted Mar 14, 2019 - 15:37 PDT
This incident affected: SMS (Inbound SMS, Outbound SMS), MMS (Inbound MMS, Outbound MMS), and APIs.