E911 Address Updating
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted May 21, 2020 - 13:30 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2020 - 11:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 21, 2020 - 10:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 21, 2020 - 10:34 PDT
Update
We are continuing to work with our E911 service provider to understand root cause of this issue
Posted May 21, 2020 - 07:19 PDT
Investigating
Our upstream vendor is investigating issues affecting the ability to update which E911 Address is associated with a DID. Adding new E911 Addresses, updating existing E911 Addresses, and deleting E911 Addresses are unaffected
Posted May 21, 2020 - 01:09 PDT
This incident affected: Manage Portal.