Degradation of DLRs For Verizon MMS

Incident Report for Flowroute

Resolved

This incident has been resolved.
Posted Oct 09, 2020 - 12:26 PDT

Monitoring

Verizon has advised they found the cause for the degradation with final handset Delivery Receipts on Mobile Terminating MMS messages. A fix is planned for this evening.

Delivery of the MMS message as well as Delivery Receipts for Mobile Terminating SMS to Verizon remain unaffected.
Posted Oct 08, 2020 - 09:16 PDT

Identified

Our messaging team has identified a degradation with final handset Delivery Receipts on Mobile Terminating MMS messages to Verizon. Delivery of the MMS message as well as Delivery Receipts for Mobile Terminating SMS to Verizon remain unaffected. We are working with the carrier to resolve this issue.

We will post updates when they become available.
Posted Oct 08, 2020 - 06:06 PDT
This incident affected: MMS (Outbound MMS).