SMS and delivery receipt delays
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 15:24 PDT
Monitoring
DLR and SMS MO/MT delays have subsided.
Posted Oct 18, 2019 - 13:13 PDT
Update
Periods of DLR and SMS MO/MT Latency are continuing. DLRs and messages may be delayed by several minutes during these times.
Posted Oct 18, 2019 - 09:45 PDT
Investigating
MO/MT SMS and DLR Latency

Our messaging peer has identified an issue with SMS MO/MT & DLR Latency.

Intermittent delays for SMS MO, MT and Delivery Receipts may be experienced for all Customers.

Thank you for your patience while they work towards mitigation of this issue.

Further details will be provided as available.
Posted Oct 18, 2019 - 09:02 PDT
This incident affected: SMS (Inbound SMS, Outbound SMS).