Intermittent Outbound One Way Audio

Incident Report for Flowroute

Resolved

This issue has been fully resolved
Posted Mar 03, 2026 - 09:20 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 07:19 PST

Investigating

We are currently investigating intermittent outbound one way audio.
Posted Mar 03, 2026 - 07:15 PST
This incident affected: Voice (Outbound Voice).