E911 Provisioning for Canadian Addresses
Incident Report for Flowroute
Resolved
Operations are back to normal and this incident has been resolved.
Posted Nov 01, 2023 - 11:42 PDT
Monitoring
The 3rd-party vendor experiencing issues has implemented a fix and services are being monitored.
Posted Nov 01, 2023 - 09:07 PDT
Investigating
Emergency Service Partners are investigating an issue with address provisioning for Canadian addresses due to issues with a 3rd-party vendor. Emergency calls are still routing appropriately.
Posted Nov 01, 2023 - 08:56 PDT
This incident affected: E911 (Provisioning).