Voice issues
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 10:55 PDT
Monitoring
We are not getting any new reports of voice issues on the east coast and the carrier who had issues, is now reporting them as resolved. We will continue to monitor this incident.
Posted Oct 16, 2019 - 15:57 PDT
Investigating
We are getting various reports of Voice issues on the east coast this morning which may be related to a carrier outage. More information to follow
Posted Oct 16, 2019 - 10:21 PDT
This incident affected: Voice (Inbound Voice, Outbound Voice).