SMS service degradation affecting small regional carriers
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted Aug 27, 2020 - 23:57 PDT
Monitoring
Our messaging peer is observing normal operation for MO and MT SMS to the carriers listed below. DLR's and messages now appear to be delivering in real-time. They will continue to monitor to ensure optimal performance is maintained.
Posted Aug 27, 2020 - 23:39 PDT
Investigating
Our messaging peer is monitoring latency in MT and MO SMS and messages to subscribers of the regional carriers listed below.
MO/MT SMS messages and DLRs to subscribers of these providers may experience delays.

The destination carrier is working to mitigate the issue and we will update further information as it becomes available.

Appalachian, Blue Wireless, Cellular One of North East Arizona, Chariton Valley Cellular, Commnet Wireless, Limitless Mobile
Indigo wireless, Pine Telephone, Pioneer Wireless, Sagebrush Cellular/Nemont, United Wireless, Brightlink
Digital Communications Consulting, Triangle Wireless, Altice Mobile, Viya, Enflick, 1st Point, GTA - Guam, Truphone
Posted Aug 27, 2020 - 21:54 PDT
This incident affected: SMS (Inbound SMS, Outbound SMS).