Connection Issues - SMPP Binds
Incident Report for Flowroute
Resolved
This Incident has been resolved.
Posted Jan 16, 2020 - 12:06 PST
Investigating
Our messaging peer is having connection issue affecting SMPP binds. Currently, SMPP binds may disconnect/reconnect multiple times. MO messages and DLRs will be queued and delivered once binds have reconnected. Brief periods of latency affecting MO/MT messages and DLRs.
Posted Jan 16, 2020 - 11:15 PST
This incident affected: SMS (Inbound SMS, Outbound SMS) and MMS (Inbound MMS, Outbound MMS).