reset messaging service status
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 04, 2018 - 18:26 PST
Investigating
We are currently investigating this issue.
Posted 6 months ago. Dec 04, 2018 - 18:26 PST
This incident affected: SMS (Inbound SMS, Outbound SMS).