Inbound Calls Intermittent "All Circuits Busy"
Incident Report for Flowroute
Resolved
We are satisfied with the implemented fix, this issue is resolved at this point.
Posted May 10, 2019 - 05:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results. This issue impacted a small percent of our total DID footprint.
Posted May 10, 2019 - 05:53 PDT
Identified
The issue has been identified and a workaround is in place, at this time calls should be completing normally. If you are still getting "All circuits busy" please open a ticket at support.flowroute.com and include your call example.
Posted May 10, 2019 - 05:36 PDT
Investigating
We are receiving reports that some inbound calls to our network are failing. This appears to be an issue with an off-net peer. We are investigating with that peer and will provide updates as we receive them
Posted May 10, 2019 - 04:33 PDT
This incident affected: Voice (Inbound Voice).