Manage Portal is Unresponsive.
Incident Report for Flowroute
Resolved
The manage portal is showing no further issues at this time, and the incident is resolved.
Posted Jul 19, 2018 - 11:24 PDT
Monitoring
Our management portal is back in service and we are actively monitoring. No other services impacted, Voice/SMS/MMS/API.
Posted Jul 19, 2018 - 09:43 PDT
Identified
We have identified the reason for the unresponsiveness of portal and are working on mitigation. No other services impacted, Voice/SMS/MMS/API.
Posted Jul 19, 2018 - 09:06 PDT
Investigating
We are currently investigating the issue with our management portal and will advise with updates shortly. No other services impacted, Voice/SMS/MMS/API.
Posted Jul 19, 2018 - 08:11 PDT
This incident affected: Manage Portal.