Issues with outbound voice
Incident Report for Flowroute
Resolved
This incident has been resolved.
Posted 3 months ago. Jan 07, 2019 - 22:01 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jan 07, 2019 - 12:30 PST
Update
We are continuing to work on a fix for this issue.
Posted 3 months ago. Jan 07, 2019 - 11:50 PST
Update
We are continuing to investigate the issue. We have received no recent reports of registration issues.
Posted 3 months ago. Jan 07, 2019 - 11:49 PST
Update
We are also seeing reports regarding issue with registration on sip.flowroute.com. Our engineers are currently investigating this.
Posted 3 months ago. Jan 07, 2019 - 09:43 PST
Identified
We have rerouted traffic to our secondary route and outbound is now working - we are continuing to investigate the RC and will provide an update here shortly.
Posted 3 months ago. Jan 07, 2019 - 09:18 PST
Investigating
We are seeing reports of outbound dialing issues - we are investigating and will provide an update here very shortly
Posted 3 months ago. Jan 07, 2019 - 09:00 PST
This incident affected: Voice (Outbound Voice).